Will the logo packs for 10 work for 11?

  1. Will the logo packs for 10 work for 11?

    I always used the player face pack from 09 for 10 and so my question is will the logo/face packs work for 11 in the same way?

  2. iNickStuff's Avatar iNickStuffPremium Member
    • iNickStuff's Avatar
    • Man Utd (2011-2031):

      x14 Barclays Premier League titles
      x13 FA Community Shields
      x12 FA Cups
      x11 UEFA Champions League titles
      x10 League Cups

      England (2018-2022):

      x1 UEFA European Championship
      x1 FIFA World Cup
      x1 FIFA Confederations Cup
    Considering his options
    Yes. Yes they will.

  3. They work fine in the demo, so yes.

  4. I don't get why I can't use them well in the demo, I have the samo logos and facepacks that are here in this site.

  5. Quote Originally Posted by slbenficacoach View Post
    I don't get why I can't use them well in the demo, I have the samo logos and facepacks that are here in this site.
    Go into Preferences (Shift + P) > Display & Sound > Untick 'Use Skin Cache' and Tick 'Always Reload Skin on Confirm' > Confirm

    That should fix it.

    Edit: Just to clarify - you have copied your Graphics folder from your FM10 folder to your FM11 Demo folder in My Documents\Sports Interactive?

  6. davidar's Avatar davidar
    Backup
    Can anyone tell me why some of the SilkySideways club badge logos work but others don't in the FM2011 demo? They all work perfectly on FM2010 & I copied just the Scotland logos to start with over to the /graphics folder for the demo and while the majority of the logos do work there are still quite a good few that don't work. I have checked within the config file as well to make sure that the clubs IDs are still the same and they are from the ones I have checked but for some reason they are still not working. Can anyone advise me on why this is happening?

    The location is exactly the same before anyone asks. I copied them from C:/Documents and Settings/<username>/My Documents/Sports Interactive/Football Manager 2010/graphics/ to C:/Documents and Settings/<username>/My Documents/Sports Interactive/Football Manager 2011 Demo/graphics/ and that is all that has been done. Nothing has been modified in any way what-so-ever.

    Just can't get my head around why some work and some don't

    Thanks

    ---------- Post added at 05:48 PM ---------- Previous post was yesterday at 06:24 AM ----------

    Well, apparently it was to do with the file having the .PNG extension instead of the .png. I have now managed to fix it. I just open a new image with a transparent background, copy the old image into the new image and save the new image as a .png file. Make sure you don't just over-write the old image though as that won't work. I think you have to do a fresh save, so before doing anything move the .PNG files to a different location before doing anything and that way when you save the new image file it's being done as a fresh save in the proper location.

    Hope that made sense

+ Reply to Thread

Content Relevant URLs by vBSEO