Porto/National Teams logos not appearing

  1. Porto/National Teams logos not appearing

    I have used LW Logos'11 (using that currently), 9000+ from FM 2010, and a couple of others- all to no avail.
    The clubs from the Portugese Liga and national teams have no emblem appearing. Likewise, the small logo for the NT's on my club squad page and the portugese clubs are also gone.
    Have tried everything- reload skin, uncheck skin cache, checked for proper extensions, even checked if the ID's matched with the emblem files. The files in my computer show the portugese and nt's just like any other league, but they aren't in the game. Everyother club that is the pack i'm using is shown perfectly.
    Please help!!

  2. im having this same issue i am using a megapack from sortitoutsi and have the same issue i'd want this to be sorted so someone with more experience could shed some light? i also went and checked the config files that are correct

  3. Quote Originally Posted by feyri View Post
    im having this same issue i am using a megapack from sortitoutsi and have the same issue i'd want this to be sorted so someone with more experience could shed some light? i also went and checked the config files that are correct
    The porto and the national logos dont show ?

    Check the porto logo in the pack and make sure its not .PNG
    although i have the metallic logos and porto and national logos works fine for me

  4. im using metallic logos and the national teams just don't show. and porto's too but thats less important

    actually do you have any of the additional packs from the metallic ones?

    ---------- Post added at 01:10 PM ---------- Previous post was at 08:42 AM ----------

    been looking thru sortitout website but still cant find anything that solves the issue yet

+ Reply to Thread

Content Relevant URLs by vBSEO