A Problem

  1. A Problem

    As FM10 just started getting boring i installed my old FM08, everything was going smoothly when it was installing, my computer is more than capable of running this game, then i started the game, it loaded and i started a new game. But after i chose the leagues the game stopped responding after about 5 seconds of starting a new game, i tried it again but no success, does anyone know what i can do to fix this?

  2. Quote Originally Posted by The Icelander View Post
    As FM10 just started getting boring i installed my old FM08, everything was going smoothly when it was installing, my computer is more than capable of running this game, then i started the game, it loaded and i started a new game. But after i chose the leagues the game stopped responding after about 5 seconds of starting a new game, i tried it again but no success, does anyone know what i can do to fix this?
    Did you install the latest patch?

  3. uuuuhhh no does the 8.0 not work on w7?

  4. Quote Originally Posted by The Icelander View Post
    uuuuhhh no does the 8.0 not work on w7?
    Not sure. I'm on Vista and use patch 8.02 and have no problems

  5. Ok thnx mate, so 8.02 is the latest patch?

  6. Quote Originally Posted by The Icelander View Post
    Ok thnx mate, so 8.02 is the latest patch?
    Yea. Try Okkas' latest update as well

    http://www.fm-base.co.uk/forum/f53/o...da-t42133.html

  7. Ok, mate it worked

    but just one question why are the stats not 1-20?

    nevermind, i accidentally clicked show graphical attributes
    Last edited by The Icelander; 28/07/2010 at 09:27 PM.

+ Reply to Thread

Content Relevant URLs by vBSEO