Help: Can't stop scouting

  1. Help: Can't stop scouting

    I am managing France and I scouted two french players, but now I get a report of these players every game they play. I am unable to delete my scouting assignment and deleting the reports also doesn't help. It is getting annoying to see these reports show up in my mail twice every week so I would be very happy if someone could help me.

    Edit: I also tried saving, quiting and reloading my game, but that also doesn't work, in case someone thinks that could be the solution.
    Last edited by RalphV5; 06/02/2013 at 10:52 PM.

  2. click on the players and near the top of the screen it should say remove from shortlist. See if that solves your problem

  3. Thanks for your reply, but they aren't on my shortlist.

  4. go on scout reports and select assignments it should show you who your scouts are scouting, then just remove the assignment of that individual player that he is scouting

  5. I had this problem until I turned off the option for my chief scout to manage assignments. I'd tried changing this and going back to remove assignments but the delete icon to the right of the assignment was still greyed out, so I was going back to change the responsibility back. You need to click on Continue after you do this to activate the change.

    Staff > Responsibilities > Scouting > Sets assignments for the scouting team > Change drop down to you.

    Click Confirm at the bottom.

    Click Continue at the top right.

    Scouting > Assignments

    Click the (now active) delete icon to the far right of the assignment you want to delete.

    If necessary, change your staff responsibility back to chief scout setting assignments.

+ Reply to Thread

Content Relevant URLs by vBSEO